Android vulnerável a variante da falha no ‘Bash’

Mesmo após a correção da falha CVE-2014-6271 em muitos sistemas de última hora por parte dos fabricantes, muitos dispositivos ainda estão vulneráveis a uma variante da falha CVE-2014-6271, as informações da variante podem ser acessadas no CVE-2014-7169 ao qual poderia ser executada até mesmo remotamente em dispositivos Android, conforme podemos perceber nas imagens dos testes […]

Read More


Vulnerabilidade remota em ‘Bash Shell’ afeta milhares de sistemas Mac OS X da Apple, Linux e Unix.

Recentemente, na data de 24 de setembro de 2014 foi descoberta uma vulnerabilidade crítica em um sistema de shell muito utilizado em ambientes tanto Linux quanto Unix, esta vulnerabilidade pode ser explorada remotamente por atacantes malíciosos tanto em servidores, quanto em roteadores e computadores domésticos que contenham MacOS X, Linux e Unix, pois grande maioria […]

Read More